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e inform parents of class routines, special events, etc.

Easy Classroom Web Design and Blogging for Teachers
Creating a First Class Classroom Web-February 2008
Class Web Pages
Teachers are discovering many ways to use class web sites to support their students' learning. Class web sites can:

e inform parents of the teacher's philosophy of learning and teaching

e explain how the teacher organizes and implements instruction

e list units to be taught throughout the school year

e provide opportunities to collaborate between grades, schools,

e host internet projects

e include links to web sites that the teacher recommends for parents and children

e provide a record of class projects, special events, etc.

e provide links to the school and school district

Setting Up your Site:

1.

2.

Select the Web Publishing Icon-single
click

Right Mouse Click> Select Properties
from the drop down menu

In the Name field- type the title for your
home page> Select OK
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4. This will rename the
icon on your desktop as
well.
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Easy Classroom Web Design and Blogging for Teachers

5. Double click on the icon
| 6. The Web Navigation will take place on the left hand side
7/ Double click on the Appearance Button to select a Template of your choice
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Matne Subject
| .
q
1
N
1
1]
) - Choose a nevw appearance template and click CR.
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LAYOUT CHOICES

8. APPEARANCE Choices:

Double click on a template layout
of your choice. You may come
back to this view and change your
layout at any time.

9. Iselected Block Frost for this tem-
plate.

10. Select VIEW IN BROWSER but-
ton to preview your pages as you
continue to add conten
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9. To modify the template colours and
fonts select the down arrow in the
Appearance button and select Ad-

vanced Web Configure.

10. Select VIEW IN BROWSER button
to preview your pages as you con-

tinue to add content.

Easy Classroom Web Design and Blogging for Teachers

* Metro Web Skin Config

Appearance

“Wies in Brow

Select Web Skin

Display

Page itk Menu wickh: 250
Background color

Page: Column headings:
Title: Odld rowes:
Contert: Even rows:
Sicle column: Border line:
Menu:

Meniu highlighted:

Mavigational mag:

Fonts

[] Owerride fart style

Style: |C0mic Sanz M3 Sans-Serif hed

Title: Title size:
Subtitle: Subtitle size: 4. 4
General text: Menu size: 18 pt. &
Men: Column heading size: 12 pt. &
Menu highlighted: Listing size:
Sile column text: All ather texd size: 1zpt. %
Mavigational map:

Link:

Column headings:

Listings ted- I ™ b

Two things to keep in mind:

1) until you select an Appearance you can put anything you want anywhere you wish and control the linkages by

hand.

2) once you have set an Appearance YOU CANNOT GO BACK TO NOT USING ONE OF THE TEMPLATES

2 Mrs. Verlaan’s Class Web: LDCSB - Microsoft Internet Explorer

© File Edit View Favorites Tools  Help

i

& snaar B &'

»
| address @] bitpsfjfc.Idesb.on.cajeva.verlsan]

w

vicoogd B~ [~

% Bookmarksy &l 83blocked | 7

Mrs. Verlaan's Class Web

Hame

Top of Pade

Page 3



First Class Version 9.022
CIRT Training-AM Verlaan

ADDING WEB PAGES

Easy Classroom Web Design and Blogging for Teachers

@

1. Select the NEW WEB PAGE icon Meswy Wik Page
2. A pop up window will allow you to select the -
type of page you would like to create...
3. Double click to create a new page. The template (selected
earlier will automatically be applied.
4. Page One WELCOME

™ New Web Page : LDCSB

TO Edlt Page e Choose a web page template and click OK.
3 Folder 3Files 2 Folders LDCSB : Anne-Matie “erlaan
1. Select EDIT from the menu
bar>Insert> INSERT FILE>Nagivate N
to an image and select % 6
2. 'You may also insert Horizontal i - _—
Line Abaout he Welcome Blank Page
3. Inserta Link
4. Insert a Back-
ground Image ﬁ'
M Wel Page WJ
- Blog
Wizh Folder
J5( Format Message Collaborate
Unda Clear Ctr+-2
Paste Chrl+w
Select all CtrH-a
Paste Special, .. Ckrl+Shift+Y
Find... Ctr+F
Replace. .. Chrl+5hift+F
Insert Signature Ckrl+3hift+5
Tahle » Inzjgrt File. .. Ckrl+5hift+T
Insert Waoice. ..
Make Link. .. Insert Page Break, Ckrl+Enter
Insert Horizontal Line
Insert Link. ..
Check Spelling... Ctrl+Shift+L Insert Marker...

Insert Background Image...

Preferences. ..
raye =
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From this window you may change the Page Name; Page Title; and Search keywords

¥ Welcome : LDCSB

File Edit Formak Message Collaborate  Wiew  Help

B . Q .8axa

Save and Cloze Find Prirt  Delete History
*Page name: |Welcume |
Page title: | |

Search keywords: | |

OCRBT UV EEEZZVOZV &Y

\verdana ~ |36 E| Centar | Insert... ~| |Formst... |
Welcome to my web site!
w? ) £y

> di -
7

Replace the picture abowe with vour own, and this text with a caption,

About my site pm

Undo Formak Chri+Z

Format  Message Collaborate

Table Properties

1. To Add atable to your pages go to EDIT>TABLE> Insert TABLE

2. To modify your table go to EDIT>TABLE>and various options will appear

3. To MERGE CELLS-highlight the cells first and then go to
EDIT>TABLE>select MERGE ROWS or COLUMNS

- 2 4. To Modify a cell to add col- Select Al Chrb+ay
** Format Cells 3 i i i
sa8) our etc. >Right mouse click Paste Plain Text

M within a cell and select Paste Special...  Chrl+Shifk+Y

Paste Chri+Yy

>SFORMAT CEL Find... Ctr+F

Layout

Alignment: |§Top V| |Cer|ter v| Replace. .. Chrl+Shift+F

— - = Inserk 4
o e — Select Toble
Calumn wicth: |18 | | |percent [auta) v| Insert Table, ..
Make Link. ..
[[] Row starts new page Insert Frows
Insert Rows After

Borders

Insert Columns

Check Spelling... Chri+5Shift+L

Horizortal |1 pixels = Insert IZZI:Ilurnru:*:\I'ter
Preferences... Delete Rows

“ertical 1 pizels & Delete Columns

Background
Use color

A

Split Colurins
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8 Format Message Collaborate

Easy Classroom Web Design and Blogging for Teachers

Ctrl+5hift+5
Ctrl+Shift+T

Paste Chrl+y

Select all Chrl+a

Paste Plain Text

Paste Special...  Crrl+Shift+y

Find... Zhrl+F

Replace... Ckrl+3hift+F

Table 3 Insert Filg, ..
Insert Woile. ..

Make Link. .. Insert Page Break

Check Spelling... Ctrl+Shift+L

Preferences...

Ctrl+Enter
Inzert Horizonkal Line

Inzert Link. ..

Insert Marker ...

Insert Background Image. ..

How to Create an External Link:
1. Go to Edit> Insert> Insert Link
Copy the website address into the Target Link and Test Link

2.
3. Add alink title.
4. Select OK

S Format Message Collaborate

Creating Links to Files

Menu command >Edit> Insert File and
navigate to your file on your
computer.

Reminder: To have control of your page
layout; create a table first

Undo Insert Ctrl+Z
ulls Chrl+i " -
Copy Ctrl+C - Format Link § |
Paste Chrl+
Clear Target URL Test Link
Select all Ctrl+a
hittp: sy |ccsb .oncal
Paste Special. ..  Ctrl+Shift+y
itz e Lirk to marker: | |
Replace... Ctrl+Shift+F Link options
Insert Signature Ctr+-Shift+5 o — -
Table ¥ Insert File. . CHSHFEET Lirk tithe: |L0nd0n Digtrict Catholic School Eloard| |
Make Markel I t Waice.. . .
A Harer neer voie Wincoy: |Use ey Windowy v| [] Close current window:
Insert Page Break, CtrHEnter
Insert Horizontal Line
Lisk Links...

Insert M. {oi

Check Spelling... Ctrl+Shift+L

Preferences...

Insert Background Image...

[

Cancel ] l OFK, ]
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ALTERNATIVE WAY TO INSERT TEXT, IMAGE AND MEDIA ONTO YOUR WEB
PAGE

It is simple to insert documents in PDF, videos (Movie Maker; PhotoStory3, etc) or
Podcasts onto your web page.

1. Minimize your web page so that it occupies a smaller area of your desktop and go to your
Documents.

Open My Documents and navigate to the file name (.pdf, wmv, ) etc—

Click on the file name and drag it into place on your website page

4. Save- The SAVE CLOSE BUTTON has a drop down arrow which allows you to select

SAVE

File Edit Faormat Message Collabarake Miew Help

® o = . 2 X €&

o Back Yiewy in Browveser  Save and Cloze Print Delete  History

wn

5. Preview in browser button. It’s that simple!
6. To rename your file click on your text and remove the extension or type in additional text
keeping the link properties.
You may also use the menu command >Edit> Insert File and navigate to your file on your
computer. _ _
& C:\Documents and Settin... g@@ "ifl__,:t:,’wf,:wﬂ“_i:ﬂf —

File Edt View Favortes Toc ® /F

? EEl
dress |03 C\Documenks and Sett ¥ Go
Mame zz]  "Page name: HOMEWWORK
-
Stest.pdf 37K Page tile: Wirs. Verlaan's Homessork Page

Search keyweords:

L
-

Click and drag file
onto your page to Arial ¥ (48~ % [center | [insed., ! Formet, .

create a link
| | Homework

Check the following Calendar daily for updates... This is only a reference page to your
daily agenda

MOMNDAY TUESDAY |WEDNESDAY| THRUSDAY FRIDAY
Math- Page 2-5

Window #1- Spelling Test :
i Window #2-
My Document Tiled First Class Webpage
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Additional Tools:

You may also store additional documents for easy student access within a Web Folder. Students may visit this

information at any time.

| ¥{ 2MediaFest Showcase 2008. pdf : LDCSB
File Edit Format Message Collaborate  Miew  Help

1. Select Web Folder
@ 6' 2. GotoFile
3. Import> Documents

Adding to Your Web Folder

&

-
Blank Page

o Back e Wieh Page
= @ Mrs. Vetlaan's Class Weh o o )
& Mrs. Verlaan's Grade 7 Class Visitors can use the search feature in First Class to find
& Homewark your document.
= 4 Weh Folder
Ih[2MedisFest Sh
Creating a Class Blog: ’ 6
Currently the New Page-Blog is an internal -
communication tool. About Me Wilcome
Teachers of the LDCSB board may use this
tool to communicate with other teachers as a .
First Class user name and password is re- —J
quired to leave a comment. Blog
To create a blog page double click on the
icon.
To select a new appearance (see previous Wipk-aldat

notes on selecting and editing templates).
Inserting Posts:

1. Select New Blog Entry

B Blog : LDCSH
File Edit Formst_ Message Collaborate  Wiew Help

® » ¥

Go Back Mewy Blog Entry Sppearance
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Complete the following steps for each blog entry.

Note: You may back date your entry by selecting the down arrow at the end of the Entry Date.

FEX

® Blog : LDCSB
File B[ Format Message Collaborate Wiew  Help

Q- S T axo

5. Save and Close to make the changes live.

el | Bave and Close Print  Delete  History
=] - el
Copy Ctrl+C 5 Didyou know...
el To complete your blog ertry just provide an entry title and content.
9| = i *Entry tle: [eicome to First Class Blog ¢\J 1. Add atitle for
izl o Entry date: Fliesay, March 11, 3006 310 Fhi v

Insert 4
Table 3

4. Edit Check
| 9. Chisshital — 2 Begm typing your blog entry here
Preferences. . 3 To add an image go to

Thiz blogging tool iz currently open to teachers only as a First Class login in needed to post comments.

It weould be & grest opportunity to have the classroom teacher and Librarians share books reviewes and resources for students to read. Just one of the many
applications.

. 100% & & I Checks the speliing in the cuérent object.

Currently this feature is only for LDCSB
teachers as a First Class login is necessary to Add COI‘I’I ment
leave a comment.
You must be logged in in order to comment,

1. Open the class web in your browser. UserID: | |
2. Select BLOG link. bossword: I:I
3. Select the “Add a Comment” at the end
of the post. [] Rememmber my credentials,
4. Login

« Return to main blog
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Notice- The Original Post will appear

Reponse to Student Debates

Wednesday, March 19, 2005 11:10 AM -0400 By: Anne-farie Yerlaan

What o wonderful debate between the teams, The overall strengths were... the wedknesses were....

Sreat job on both sides,

0 Camments

Add Comment

Welcome, Anne-tarie Verlaan. (Mot Anne-harie Verlaan? Cligg here ta lagout )

Erter your comment below, then pres= "Post",

~a

Type your comments here and select
POST

< Return to main blog
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How to Create a PDF.

You will create your document in any program and them save it as a .pdf. ( see instructions below on how
to create a PDF.
Download a free version of PDF creator here...
http://sourceforge.net/project/showfiles.php?group_id=57796

N~ wWNE

Install PDF Creator-link above, already installed on our school networks
Open document
Select File>Print
From the Printer Name select PDF CREATOR
Printer
OK
Save dialogue box will open> Select SAVE> | yflame: EDFCreator Properties. ..
Navigate to your SAVE IN space | status:  Ready
Name your file>SAVE Twpe: PDFCreatar
Where: PDFCreator:
Comment: eDoc Prinker [ Print to file
Print range Copies
i o e al Mumber of copies: 1 El:
1 PDFCreator 0.9.3 % l— ,—
‘[});.D‘;\:meml.“tle | :- |j|
Ubkcdtion Current page
20080305090803 ] [ Now ]
%unsgyusuasl;anaua ] [ Now ] Change Page Order. . |
":r:lna'an | Adwvanced Print Settings. .. | o] 4 | Cancel

Subject
\ |

Keywords:

After saving open the document with the default program.

[ Cancel Ilﬂall-Enl\acl

(o ) (o ] (o]
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